Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Faculté de Nanterre

- HTML - PHP -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


direct

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/direct.html

La commercialisation des récepteurs "grand public" utilisant le principe de l'amplification directe a été assez brève (de 1928 à 1934). Ce type de récepteur fut rapidement supplanté par le "superhétérodyne". Certains de ces appareils sont recherchés par les collectionneurs pour l'esthétique typique des années 1930. En particulier la marque PHILIPS... PRINCIPE DE L’AMPLIFICATION DIRECTE Le principe de ces récepteurs est simple : amplification Haute Fréquence + Détection + amplification Basse Fréquence. Le schéma ci-dessous donne la structure d'un tel récepteur (seuls sont représentés les composants caractéristiques du montage). Les condensateurs d'accord sont couplés sur le même axe pour une commande unique. Le nombre de circuits accordés varie de deux (le plus souvent) à quatre sur les récepteurs haut de gamme. L'apparition de lampes "à grille écran" (tétrodes et penthodes) permet d'obtenir un gain très important en Haute Fréquence. INCONVENIENTS DE L’AMPLIFICATION DIRECTE 1 - Construction délicate. Nécessité de blindages entre les divers étages pour éviter les risques “d’accrochages” (production d’oscillations). Ces accrochages sont d'autant plus à redouter que les circuits d'accord Haute Fréquence travaillent tous sur la même fréquence . L'imposant blindage des bobines d’accord du PHILIPS 834. La disposition à angle droit des bobines est encore une précaution pour éviter le couplage des deux circuits. Blindage aussi des têtes de lampes et du corps des lampes par la peinture dorée qui est conductrice. Blindage sous le chassis des deux condensateurs d'accord. Des cloisons métalliques séparent les composants de chacun des deux étages Haute Fréquence 2 - Problème de sélectivité : Il est impossible d'obtenir une bonne sélectivité tout au long d'une gamme de fréquence. Le rôle des circuits accordés n'est pas de sélectionner une seule fréquence particulière mais une bande de fréquence, large de 9 kHz, autour de la fréquence de l'onde porteuse de l'émetteur (fo). * une bande passante trop étroite permet de bien séparer les émetteurs mais altère la qualité sonore. * une bande passante trop large favorise la qualité du son, mais n'offre plus assez de sélectivité pour séparer les divers émetteurs. Une "bande passante" parfaite, telle que celle représentée ci-contre, est difficile à obtenir et il est quasiment impossible de la conserver en faisant varier la fréquence centrale fo. AVANTAGE DE L’AMPLIFICATION DIRECTE - Simplicité de réglage pour l’utilisateur, par comparaison aux postes “à réaction”. - Pureté du son, par comparaison avec les montages "superhétérodynes" qui n'étaient pas encore au point vers 1930, mais cet avantage va rapidement disparaître, et condamner définitivement ce type de récepteurs. Le nombre limité des circuits accordés rendaient ces postes peu sélectifs. Un émetteur local puissant pouvait brouiller toute une gamme de fréquence. On utilisait parfois un filtre “réjecteur” pour éliminer cet émetteur local et écouter une autre station. Circuit réjecteur présent sur le panneau arrière de certains récepteurs PHILIPS pour affaiblir un émetteur local gênant. Filtre réjecteur à placer entre l’antenne et le récepteur Modèle : PHILIPS 4180. Un des derniers récepteurs à amplification directe de la marque PHILIPS. Type 636 (année 1933) Très belle réalisation : 4 circuits accordés, contrôle automatique de sensiblilité (CAG), réglage silencieux entre les stations LITTERATURE... Après une courte lutte des derniers défenseurs de cette formule, l'amplification directe laisse la place au superhétérodyne.On trouvera cependant quelques montages économiques à amplification directe jusqu'en 1940. Dernier plaidoyer d’un partisan de l’amplification directe : Extait d'un numéro de TOUTE LA RADIO de 1934 (page 267). ... l'atout principal de l'amplification directe, c'est quelle ne comporte qu'une seule détection, agissant sur des signaux déja trés puissants. Or on sait de mieux en mieux que la grande coupable des altérations de la musique, c'est la détection et la première détection (ou modulation) du super qui travaille dans des conditions particulièrement défavorables. Le rôle de cette modulation est de mélanger des courants ? Eh ! Elle ne s'en prive pas ! A la porteuse et la la fondamentale de l'oscillation locale, elle mélange tout ce qu'elle trouve : les ronflements de l'alimentation, les oscillations qui passent outre la présélection, les harmoniques de l'oscillateur, ceux (qu'elle fabrique) des émissions reçues, les parasites, les irrégularités d'émissions électroniques, les crépitements des filaments, les retours de basse fréquence de l'alimentation, que sais-je ? ... la technique récente a beaucoup amélioré la situation, mais non définitivement. Il reste que des sifflements, du "souffle", un tissu de petites imperfections, composent le fond de la réception des superhétérodynes courants. Le récepteur à amplification directe échappe, pour une bonne part, à ces défauts. Et voila pourquoi nous présentons le "Direct" TR 85 ... (signé B. PIERRE) Réponse sans ménagements (dans le même numéro, page 289) : ... La technique radio électrique n'est pas immuable, et, si l'on peut être en retard sur elle - certains nous en donnent d'affligeantes preuves - on peut aussi être en avance.... Il va de soi qu'un poste juste-milieu implique,..., une sélectivité poussée : ce sera un superhétérodyne.... (signé : Ray SARVA) Philips 834 (1933) Philips 720 (1932) + HP 2109 Philips 830 (1932)


Le cadran du poste romeo


- Schémas de récepteurs superhétérodynes -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z
A

B

C

Rx Batterie

Recepteru FM

D

E

F

Rx REFLEX à 3 Lampes Schéma

Rx REFLEX à 3 Lampes Cablage

G

Composants MFOM (Manufacture Française Oeillets Métallique)

H

Two Tube Superheterodyne Receiver reflex

I

PHILIPS B1F03 PHILETTA 1957

PHILIPS 834 ASD

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


- Schémas de récepteurs Superhétérodyne à Tubes -

Sommaire

A      N
B      O
C      P
D      Q
E      R
F      S
G      T
H      U
I      V
J      W
K      X
L      Y
M      Z

A

B

C

D

E

F

G

H

I

J

K

L

M

Superhétérodyne et montage Reflex

N

O

Cablage du schéma ci-dessus

HEATHKIT AR-2

P

Q

R

S

T

U

V

W

X

Y

Z

AA

End


- Schémas de récepteurs Superhétérodyne à Tubes -

Sommaire

 A      N
 B      O
 C      P
 D      Q
 E      R
 F      S
 G      T
 H      U
 I      V
 J      W
 K      X
 L      Y
 M      Z

A

B

Convertisseur 7-50 Mhz 4 Tubes

C

D

E

F

G

H

I

The end


integra-1932

INTEGRA - SUPERHETERODYNE SECTEUR - 1932 Poste monté par un amateur en utilisant le matériel de la marque INTEGRA. SCHEMA Le schéma et les caractéristiques des composants sont tirés d’un livret édité en Janvier 1932. L’OSCILLATEUR [image] [image] TRANSFORMATEURS MF ET BLINDAGES [image] [image] BLOC DETECTEUR AMPLIFICATEUR [image] [image] X : Installation prise PU (voir plus loin, schéma N°75) [image] COMPOSANTS DIVERS... La résistance de polarisation de la lampe de puissance, sur le circuit de chauffage. Elément de polarisation pour lampes Haute fréquence Résistance à point milieu pour circuit de chauffage [image] BLOC D’ALIMENTATION POUR CE MONTAGE


Vu dans ... http://oernst.f5lvg.free.fr/tubes/supergo/SuperTubesGO.html

RÉALISATION D'UN SUPERHÉTÉRODYNE GO À TUBES

Vue de dessus Vue de dessous

La fabrication industrielle des récepteurs de radiodiffusion à tubes s'est terminée il y a près de 50 ans. Certains amoureux des lampes désirent encore fabriquer de tels récepteurs. C'est ainsi qu'un amateur m'a contacté pour obtenir des conseils. Pour éviter de donner de conseils théoriques, je me suis pris au jeu de fabriquer un poste à lampes. Il ne s'agit pas d'une réplique d'un appareil ancien, mais bien d'un appareil fabriqué avec des composants disponibles en 2011.

Cahier des charges

1 Gamme de réception

Une seule gamme pour éviter les problèmes de commutation. La gamme GO (LW) a été choisie, car il reste plusieurs stations francophones.

2 Haute tension

Une tension de 48V a été choisie. En effet, il est facile de trouver des condensateurs prévus pour 63V et les risques d'électrocution sont faibles.

3 Bobinages et transformateurs FI

Inutile de préciser qu'il n'existe plus dans le commerce de bloc de bobinage et de transformateur FI pour postes à lampes. Nous emploierons donc des bobines miniatures du commerce vendues comme selfs de choc. Bien que de taille réduite, ces bobines sont d'excellentes qualités et permettent de réaliser des transformateurs FI sans difficulté.

4 Châssis

Le poste a été réalisé sur une plaque de bakélite cuivrée de 30×20 cm prévue pour réaliser des circuits imprimés. Cette plaque a été fixée sur un cadre en bois. Cette technique permet d'éviter de manier de l'aluminium ou de l'acier et donne d'excellents résultats en RF du fait d'un parfait plan de masse. Des résistances de 10 Mohm permettent de réaliser à faible coût des points de connexion, en remplacement des classiques barrettes à cosses. Ces résistances de 10 Mohm sont presque des isolants !

5 Réception sur cadre ferrite

L'emploi d'un cadre ferrite permet diminuer les parasites et de faire une démonstration sans avoir à brancher une antenne. C'est le seul bobinage que j'ai réalisé.

6 Schéma synoptique

Il est raisonnable de choisir le schéma synoptique qui a fait ses preuves de 1935 à 1965 : une lampe changeuse de fréquence, une amplificatrice de fréquence intermédiaire vers 455 kHz, une détectrice – préamplificatrice AF et une lampe finale AF.

7 Type de lampes

Les lampes de la série Noval s'imposent, car elles sont facilement disponibles et fonctionnent correctement sous 48V. Pour la changeuse de fréquence, l'ECH81 ou son équivalence russe 6I1P s'impose. L'amplificatrice FI pourrait être une pentode type EBF89. Néanmoins ayant acheté un stock de doubles triodes russes 6N3P j'ai utilisé un amplificateur cascode. Une lampe du même modèle sert en détection plaque et préampli BF. Enfin, après avoir essayé une EL84 en amplification de sortie, la distorsion m'a paru très importante sous 48V de haute tension. J'ai donc, là aussi, mis une double triode 6N3P qui permet d'obtenir une distorsion « raisonnable » grâce à une importante contre-réaction. Dans tous les cas nous sommes loin de la HIFI. Les lampes 6N3P peuvent être remplacées par des ECC81, ECC84, ECC85, 6BQ7 en modifiant simplement les connexions.

Schéma

J'ai choisi une réception sur cadre ferrite pour ne pas être dépendant d'une antenne et diminuer au maximum la réception des parasites. Les derniers postes à lampes des années 60 ont parfois été équipés de tels cadres ferrites. L'étage convertisseur avec l'ECH81 est classique. L'étage FI, accordé aux alentours de 480 kHz, est du type cascode. L'importante résistance de polarisation de la lampe FI permet d'obtenir une parfaite stabilité de l'étage. Un réglage expérimental de sa valeur permettra peut-être d'obtenir un gain plus important. La détection par caractéristique d'anode donne une meilleure sensibilité que la détection diode et une moindre distorsion que la détection diode aux faibles signaux. Deux étages préamplificateurs BF permettent d'obtenir un gain important. Une importante contre-réaction est utilisée pour l'étage final afin de diminuer au maximum la distorsion en sortie. La puissance audio en sortie est faible, du fait des 48V de haute tension, similaire à un poste pocket.

Réalisation

Le récepteur est construit sur une plaque de bakélite cuivrée de 20x30 cm fixée sur un cadre en bois. Des résistances de 10 Mohm permettent de réaliser des points de connexion. Leur valeur élevée permet de les assimiler à un véritable isolant.

Seul le bobinage de l'antenne cadre doit être réalisé. Il faut bobiner 250 spires sur un bâton de ferrite prévu pour la réception des PO ou GO. Plus le bâton est long, plus le récepteur sera sensible. Si vous préférez utiliser une antenne standard, il faut prendre une self miniature de 4,7 mH pour l'accord, couplée à une self de 1 mH pour l'antenne.

Le bloc oscillateur est fait de 2 selfs de choc miniatures au contact l'une de l'autre. Pour obtenir une commande unique convenable, un condensateur padding et un trimmer sont indispensables.

Les transformateurs de fréquence intermédiaire, sont faits avec 2 selfs de chocs miniatures de 220µH séparées d'une distance d'approximativement 1 cm. L'accord se fait par une capacité fixe de 470pF à laquelle sont ajoutés un condensateur ajustable de 80 pF et des capacités de plus petite valeur de 22 ou 47 pF. En effet, une variation de 80 pF ne permet pas d'obtenir de façon certaine un accord des 4 circuits oscillants sur la même fréquence. La valeur exacte de la fréquence intermédiaire n'est aucunement critique. Il faut séparer au maximum les 2 transformateurs FI. Je conseille plus de 15 cm, ce qui permet d'éviter l'utilisation de blindage.

Un transformateur d'alimentation 230V/6V de faible puissance est utilisé en sortie BF.

Mise au point

Il faut d'abord contrôler l'oscillation. Pour cela il faut mettre une résistance de 1 kohm en série entre la cathode de l'ech81 et la résistance de 47 kohm. Il faut lire entre 100 et 300 mV aux bornes de cette résistance. Dans le cas d'une très faible tension, il faut inverser les connexions d'une des 2 bobines, sans retourner la bobine. La fréquence de l'oscillateur peut facilement être écoutée sur un récepteur PO.

Pour les premiers réglages, il est préférable d'utiliser une antenne extérieure reliée par une capacité de 10pF au point chaud du bobinage du cadre. Il est aussi plus simple d'accorder ce bobinage avec un condensateur variable indépendant de l'oscillateur.

Si tout va bien, en tournant les 2 condensateurs variables vous entendrez un signal. Il faudra alors régler exactement sur la même fréquence les 4 circuits oscillants de fréquence intermédiaire. Ce réglage se fait simplement à l'oreille. Dès que vous le pouvez, il faut déconnecter l'antenne de façon définitive.

Il ne reste ensuite qu'à passer à la commande unique. Il faut déterminer expérimentalement la valeur du condensateur fixe de padding en essayant plusieurs valeurs (approximativement entre 47 et 220 pF) et en réglant l'ajustable pour la meilleure réception d'une station au centre de la bande. Dans la région nord, la BBC sur 198 kHz est le choix idéal.

Résultats

De la région lilloise, la réception des stations RTL, BBC, Europe 1 et France Inter est bonne. Bien que plus faible, RMC est audible toute la journée. La sélectivité est identique à celle d'un poste à lampes classique des années 40 – 50.

Vous pouvez écouter le récepteur ici (27 MO, avi)

Olivier Ernst

F5LVG

Novembre 2011


Rx

Vu dans ... http://oernst.f5lvg.free.fr/rx/reaction-2014/RxInternet.html

Récepteur à réaction : Tubes ou transistors ? À vous de choisir !

Accueil

Voici la description de deux récepteurs à réaction, l'un à tubes l'autre à semi-conducteurs. Ces récepteurs sont prévus pour la réception des bandes amateurs décamétriques, pour la réception des émissions en bande latérale unique (BLU, SSB). Pour changer de bande, il faut changer un circuit oscillant avec son circuit de réaction fixée sur une fiche DIN. En réalisant d'autres bobinages que ceux décrits, il est bien entendu parfaitement possible de recevoir les bandes de radiodiffusions. Les stations de radiodiffusions émettent en modulation d'amplitude avec des puissances extrêmement importantes. Leur réception est donc plus facile que celle des stations radioamateurs.

Le principe des récepteurs à réaction a été découvert en 1912 par Edwin Armstrong, suivie d'un brevet en octobre 1914. Il s'agissait d'un procédé simple permettant d'obtenir un gain extrêmement important à partir d'une lampe (tubes électroniques) n'ayant qu'un faible gain. En 1933, des mesures expérimentales ont montré qu'il était possible d'obtenir un gain de 5000 en appliquant les techniques de la réaction à une lampe ayant un gain de 9 sans réaction (Robinson HA,QST, février 1933, p27). Jusqu'au début des années 30, la quasi-totalité des récepteurs comportait cette technique de la réaction afin d'augmenter la faible amplification obtenue avec des lampes de l'époque. À côté de ce gain extrêmement important, les récepteurs à réaction permettent de démoduler les émissions en modulation d'amplitude (AM), mais aussi en bande latérale unique (BLU, SSB). Aujourd'hui, il est encore possible d'entendre avec des récepteurs relativement simples des radioamateurs de Nouvelle-Calédonie ou d'Australie en BLU sur 20 m. J'ai personnellement réalisé plusieurs QSO bilatéraux avec l'Amérique du Nord en employant les deux récepteurs à réaction décrits dans cet article, un émetteur de fabrication OM (100W) et une antenne Lévy de 2x10 m sur 21MHz et 18MHz.

Principe de la réaction
Le principe de la réaction consiste à réappliquer une partie du signal de sortie d'un amplificateur à l'entrée de celui-ci. Ce signal réintroduit à l'entrée de l'amplificateur est à son tour amplifié ce qui augmente nettement le gain de l'étage. D'un point de vue théorique, on peut ainsi arriver un gain infini. L'amplificateur se met alors à osciller. C'est l'accrochage. En pratique, il faut régler le circuit de réaction juste avant l'accrochage pour la réception des stations modulation d'amplitude et juste après l'accrochage pour les stations en BLU ou télégraphie (CW), la fréquence émise par le circuit à réaction reconstituant alors la porteuse manquante pour les stations BLU et permettant de décoder la télégraphie par interférences. Dans la très grande majorité des cas, la réaction de fait au niveau de l'étage détecteur (démodulateur).

Effet de la réaction.
La réaction permet d'augmenter très fortement le gain d'un étage amplificateur. Si on place dans le circuit de réaction un circuit sélectif, le gain d'amplification se fera essentiellement sur la fréquence d'accord de ce circuit. La sélectivité est donc extrêmement augmentée au voisinage de l'accrochage. En pratique, le circuit sélectif sera un simple circuit oscillant constitué d'une bobine et d'un condensateur (circuit LC).

Couplage de l'antenne
L'antenne peut être couplée directement au circuit oscillant du récepteur. Cependant, cela aboutit plusieurs défauts qui dégradent les performances de ces postes. D'abord, il s'agit d'un amortissement important apporté au circuit oscillant. Il s'ensuit une baisse de sensibilité et de sélectivité. Le deuxième défaut et de dégrader la stabilité en fréquence. En effet, sous l'influence du vent l'antenne bouge ce qui fait varier la capacité entre l'antenne et la terre ce qui modifie donc l'accord du circuit oscillant. Le troisième défaut et le risque de ronflement en accroché au-dessus de 10 MHz. Il faut donc mettre un étage amplificateur entre l'antenne et le circuit oscillant. Cet étage amplificateur sera à large bande pour faciliter son montage. Il doit toujours travailler en dessous du seuil de saturation et être le plus linéaire possible. Les transistors bipolaires étant peu linéaires, une contre-réaction est impérative pour obtenir de bons résultats. Un potentiomètre à l'entrée de l'étage amplificateur est indispensable pour diminuer le phénomène de saturation. Cet amplificateur apériodique doit enfin avoir un faible niveau de souffle et une amplification importante en HF (fréquences 3 MHz à 30 MHz).

Stabilité en fréquence
La réception de la BLU impose une stabilité en fréquence meilleure que 100 Hertz. Si on compare ces 100 Hertz aux 14 000 000 Hertz sur la bande des 20 m, on conçoit facilement que cette stabilité en fréquence soit difficile à atteindre. Pour y parvenir, il faut respecter un certain nombre de critères :
- Une construction mécanique rigide.
- Une face avant du récepteur en cuivre ou aluminium relié à la masse pour éviter l'effet de main.
- Une alimentation régulée pour l'ensemble du récepteur.
- Une absence de commutation du circuit oscillant. En pratique, cela n'est pas possible. En effet, il faudrait un condensateur variable par bandes de fréquences à recevoir. Le montage ne comportant qu'un seul condensateur variable sera mis en série avec une faible capacité dont la valeur sera choisie pour couvrir juste la bande de fréquences désirées. Le circuit oscillant sera construit sur une fiche DIN et comportera les bobines et tous les condensateurs fixes.
- Composants de première qualité pour minimiser les pertes et les variations dans le temps. Les bobines sont construites avec du fil de diamètre important et les condensateurs fixes seront obligatoirement des condensateurs NPO. Les condensateurs ajustables doivent être de bonne qualité. Il faut éviter les modèles chinois bas de gamme.
- Utilisation de capacités fixes d'accord de fortes valeurs (faible rapport L/C). À titre indicatif il faut employer une capacité d’accord de plus de 500 pF pour obtenir, dans mon expérience, une bonne stabilité, ce qui est réalisable jusque 21 MHz. À noter pour un montage tube, plus la pente de la lampe choisie est élevée, plus il est possible d'employer des capacités importantes.

Bruit de fond
Les récepteurs à réaction, comme tous les récepteurs, sont confrontés aux sources habituelles de bruit. Cependant, il existe deux sources de bruit spécifique des récepteurs à réaction et des récepteurs à conversion directe.
- Ronflement en accroché sur les bandes de fréquences élevées (< 10 MHz). Ce ronflement est appelé tunable hum par les Anglo-Saxons. Son explication est simple. En accroché, le circuit oscillant émet une onde dont la fréquence correspond à la fréquence à recevoir. Cette onde est modulée en 50 Hertz par l'une des multiples alimentations secteur situées à proximité du récepteur. Le câble de ces alimentations sert d'antenne. L'onde modulée en 50 Hertz revient aux récepteurs à réaction en superposant à la station à recevoir une violente modulation 50 Hertz. Un étage à chef est indispensable pour minimiser cette source de ronflement. Les diodes des alimentations à proximité du récepteur doivent toutes être mises en parallèle avec un condensateur d'approximativement 10 nF. Dans l'idéal, l'ensemble du récepteur devrait être blindé. À défaut, au-dessus de 10 MHz, il faut employer des bobinages de petit diamètre qui rayonneront moins que des bobinages de grand diamètre.
- Induction du bruit du secteur sur la grille ou la base du détecteur à réaction. La grille de la lampe détectrice à réaction ou la base du transistor détecteur à réaction présente une haute impédance pour les courants de 50 Hertz. La minime capacité entre les fils parcourus par du 50 Hertz et la connexion de grille ou de base est suffisante pour amener une tension 50 Hertz relativement importante. Cette connexion de grille ou de base doit être la plus courte possible. De plus, il faut essayer de diminuer au maximum l'impédance pour le courant 50 Hertz. Pour un tube, la résistance de grille doit donc être la plus faible possible qui permette une amplification suffisante. Pour un transistor, la base doit être reliée au circuit oscillant par un condensateur ayant une faible impédance pour les courants de 50 Hertz. En pratique, sa valeur sera proche de 0,1 µF (100 nF).

Montages retenus
J'ai voulu réaliser deux montages. L'un à tubes, l'autre à transistors. Le montage à tube devait ressembler le plus possible aux montages anciens, j'ai donc choisi d'employer des lampes octales. Le schéma synoptique du récepteur est identique pour les deux techniques : amplificateur apériodique, étage détecteur à réaction, deux étages amplificateur basse fréquence.

Particularités du récepteur à tubes
La lampe 6AC7 a été choisie en amplificatrices RF et détectrice, car il s'agit de la lampe octale ayant la pente la plus élevée. Cette lampe a aussi été fabriquée en Russie sous la référence 6j4 (6Ж4) qui est nettement moins chère que la production américaine pour une qualité similaire. La lampe 6SL7 a été choisie en amplificatrices AF, ayant un coefficient d'amplification élevée, bien supérieur à celui de la 6SN7. Là encore il existe une version russe de bonne qualité 6N9S (6N9C). Le câblage des filaments se fait avec deux fils, un fils étant relié à une tension positive proche de 40 V. Cela diminue nettement le bruit de fond 50 Hertz de la détectrice. En effet, avec un branchement conventionnel à seul fil, lors de la demi-alternance négative, certains électrons quittent le filament pour parvenir à la connexion de grille qui est positive à ce moment-là. La valeur de 220 kohm pour la résistance de grille de la détectrice est relativement basse par rapport au schéma classique afin de diminuer le ronflement à induction du courant secteur. La faible valeur du condensateur de grille (8 pF) évite que la lampe se mette à osciller en basse fréquence en accroché. Le condensateur variable de 365 pF est démultiplié dans l'axe (trois tours). Cela est insuffisant pour un réglage facile en BLU. Un réglage fin est donc assuré par des diodes 1N4007 qui servent de varicap. La self de choke VHF dans le circuit de grille de la première 6AC7 évite des auto oscillation de cette lampe. La résistance de 100 ohm est à adapter en fonction de l'antenne. Cette valeur convient bien pour une antenne d'émission présentant une impédance de 50 ohm. L'écoute se fait exclusivement au casque. La haute tension doit obligatoirement être régulée à 120 V.

Particularités du récepteur à transistors
Les diodes1N4148 ne servent qu'à protéger le récepteur lorsqu'il est employé à côté d'un émetteur. Si ce n'est pas le cas, il faut les supprimer, car elles augmentent un peu la transmodulation. Remarquez la contre réaction sur le transistor RF avec la résistance de 10 kohm et le condensateur de 10 nF. Les deux condensateurs de 100 pF qui font partie du circuit oscillant, mais qui ne sont pas sur la fiche DIN doivent être câblés de façon très courte. La connexion entre la résistance de 22 kohm et le transistor BC547C doit être extrêmement courte (moins de 2 cm) pour éviter le ronflement secteur. Comme pour le récepteur à tube un vernier par « varicap » est prévu.

Réalisation pratique

Les deux récepteurs sont fabriqués sur des plaques de bakélite cuivrée. L'une de ces plaques est horizontale, l'autre verticale pour servir de face avant. Pour le récepteur à tubes, les plaques mesurent 20/30 centimètres. Pour le récepteur à transistors, les plaques mesurent 15/20 centimètres. La plaque horizontale est fixée sur un U en bois, la plaque verticale au support en bois et à 2 équerres. Les photographies montrent l'assemblage pratique. Pour le récepteur à tube, aucune source de haute tension ne doit être accessible au-dessus du récepteur pour éviter les risques d'électrocution. Pour effectuer des points de connexion, il faut employer des résistances de 10 Mohm 1/2W si nécessaire torsadées par deux. Les connexions à l'antenne, au casque et aux alimentations se font par fiches bananes de 4 mm.

L'utilisation de bobines interchangeables réalisées avec des fiches DIN 4 broches permet d'obtenir un excellent rendement. Il est en effet facile de comparer 2 circuits oscillants pour la même gamme, d'ajouter une nouvelle gamme non prévue au départ, etc. Au-dessus de 10 MHz, les bobines du circuit oscillant sont réalisées avec du fil électrique d'installation de 20 A (2,5 mm²). Les bobines d'entretien ou les bobines du circuit oscillant pour une fréquence inférieure à 10 MHz sont réalisées avec du fil mono brin isolé de PVC de 0,2 mm² (diamètre du conducteur 0,5 mm, diamètre du câble avec l'isolement PVC 1 mm). Pour aider les bobines en fil électrique d'installation à rester bien jointives, il faut torsader à deux endroits différents du bobinage un morceau de fin fil électrique qui entoure les spires. Ces bobines sont soudées directement à la fiche DIN. Pour les circuits oscillants réalisés avec du fil plus fin, il faut souder un fil électrique de 20 A à la fiche DIN. La bobine y est attachée avec un petit fil. Pour le récepteur à tube, la bobine d'entretien est attachée directement à la bobine du circuit oscillant par un fin fil torsadé. Le condensateur ajustable et les condensateurs fixes sont soudés directement sur la bobine et la fiche DIN. Des fiches à 4 connexions sont suffisantes. La première connexion sert pour la masse, la seconde pour le point chaud du circuit oscillant, la troisième pour le condensateur variable est la quatrième pour la bobine d'entretien (récepteur a tube). Les gabarits pour faire les bobines sont un crayon de 9 mm de diamètre, un feutre de 15 mm de diamètre, et une lampe noval de 22 mm de diamètre. Quand tout est au point, les spires des bobines sont collées avec de la colle cyanolite.

Les bobines doivent être séparées d’au moins 5 cm des lampes du fait de leur température élevée. La même distance de 5 cm doit être respectée avec le panneau avant. En effet, ce panneau se déforme légèrement quand on le touche ce qui aboutit à une variation de capacité si la bobine est trop proche. Pour la même raison, le condensateur variable doit être fixé sur la plaque horizontale. Enfin, pour améliorer la rigidité, il faut souder les 2 plaques à leur zone de contact. Le condensateur variable doit être démultiplié, si possible sur 3 tours (démultiplication par 6, le condensateur variable n'ayant qu'un demi-tour).

Un schéma d'alimentation régulée 120V réalisée avec des composants modernes est donné à titre d'exemple.

Circuits oscillants Rx Tubes

Bande Diamètre L1 L2 Capacité parallèle pF Capacité série pF
10m 9mm 2 7 220+82 47
15m 9mm 2 8 470+100+47 22
17m 15mm 2 6 470+22 22
20m 9mm 4 8 470+220+47 33
40m 22mm 5 5 470+47 47
80m 22mm 10 7 470+100+33 220

Circuits oscillants Rx transistors

Bande Diamètre L Capacité parallèle pF Capacité série pF
10m 9mm 2 220+82 22+4
15m 15mm 2 330+82 22
17m 15mm 2 470+100+47 8+8
20m 22mm 2 330+220+82 33+8
40m 22mm 5 470+82 47+8
80m 22mm 11 470 100+22

F5LVG
O ERNST
2014


Détection hétérodyne : définition de Détection hétérodyne et synonymes de Détection hétérodyne (français)

Vu dans ... http://dictionnaire.sensagent.leparisien.fr/D%C3%A9tection%20h%C3%A9t%C3%A9rodyne/fr-fr/

Réception radio, TV...

Le principe de la détection hétérodyne aussi appelée super hétérodyne, établi par le canadien Reginald Fessenden, est identique à celui décrit ci-dessus. C'est le système le plus utilisé dans les récepteurs de radio ou TV.

Idée directrice

Il faut se ramener à une fréquence plus faible pour pouvoir amplifier et démoduler plus facilement le signal reçu.

Relation de base

  • F [image]: fréquence du signal utile. Elle varie avec la station ou la chaine à recevoir.
  • F [image]: fréquence de l'oscillateur local. Elle est variable.
  • F [image]: fréquence intermédiaire. Elle est fixe et beaucoup plus faible que les deux précédentes.

F [image] est réglé pour avoir [image]. Changer de chaine sur une télévision revient à changer la fréquence de l'oscillateur local.

La fréquence intermédiaire faible et fixe permet de disposer d'une meilleure sélectivité avec l'emploi de circuits accordés fixes à bande passante étroite comme les transformateurs FI et les filtres ou résonateurs céramique ou quartz.

Définitions

Le récepteur est dit infradyne si [image] : ce qui est dynamique dans l'appareil (oscillateur local) est à une fréquence plus faible que la fréquence reçue.

Le récepteur est dit supradyne si [image] : ce qui est dynamique dans l'appareil (oscillateur local) est à une fréquence plus grande que la fréquence reçue.

Le mélangeur

Pour se ramener à la fréquence intermédiaire, on fait le produit des 2 signaux : . On obtient après filtrage le signal V [image] décalé à la fréquence F [image].

Le problème des fréquences images

Le problème est qu'un récepteur infradyne est aussi un récepteur supradyne et vice versa :

Tout signal tel que [image] est reçu.

Un montage avec un oscillateur local calé sur F [image] reçoit donc par défaut 2 fréquences : F [image] + F [image] et F [image] - F [image]. La fréquence non désirée (fréquence image) doit être à l'extérieur de la bande passante du filtre d'antenne.

Le double changement de fréquence

Il faut donc F [image] grande pour éloigner la fréquence non désirée de la fréquence à recevoir (l'écart entre les deux étant 2F [image]) mais il faut aussi F [image] petite pour qu'elle soit facile à amplifier et à démoduler.

On utilise donc souvent une architecture de double hétérodynage, où le signal est transposé 2 fois successivement. F [image] est grande (éloigne la fréquence non désirée) ; F [image] est petite (facilite la suite du traitement).


Rx HEATHKIT Model BR-2


Vu dans ... http://www.radioman33.com/pages/documentations/le-recepteur-super-heterodyne.html

LE RECEPTEUR SUPER-HETERODYNE

En électronique, un récepteur hétérodyne est un récepteur conçu sur le principe du mélange de fréquences, ou hétérodynage, pour convertir le signal reçu en une fréquence intermédiaire plus basse qu'il est plus facile d'utiliser que la fréquence reçue en direct. Globalement tous les récepteurs de radio et de télévision modernes fonctionnent sur ce principe.

Historique

Condensateur variable double utilisé dans les récepteurs superhétérodynes.

Le mot « superhétérodyne » est composé du grec hétéro « différent » et dyne « puissance ». Le terme « Hétérodyne » fait allusion à un battement produit par deux ou plusieurs porteuses radio appliquées à un détecteur. Il est originalement utilisé pour le mélange hétérodyne inventé par un ingénieur canadien, Reginald Fesse den. Son invention qui rend audibles des transmissions en code Morse à l'aide d'un alternateur d'Alexanderson.

Avec les émetteurs à étincelles, qui sont très répandus à cette époque, un signal Morse consiste en de courtes rafales de porteuses très fortement modulées qui peuvent clairement être entendues comme des trains d'impulsions ou de crachements dans les écouteurs du récepteur. De son côté, le signal de l'alternateur d'Alexanderson n'a pas ce type de modulation et les signaux en code Morse se réduisent à des séries de clics ou de plocs. L'idée de Fessenden est d'utiliser deux alternateurs d'Alexanderson, l'un produisant une porteuse de fréquence plus élevée de 3 kHz par rapport à l'autre. Dans le détecteur du récepteur les deux porteuses génèrent par battement une tonalité de 3 kHz ce qui permet d'entendre le code Morse comme une série de bips de 3 kHz. Fessenden invente le terme d'« hétérodyne » voulant dire ici : généré par une différence de fréquences.

Il abandonne toutefois son projet car les oscillateurs locaux disponibles à cette époque manquent de stabilité en fréquence. Plus tard, avec l'apparition des triodes à vide, on peut obtenir le même résultat par l'adjonction d'un oscillateur local dans le récepteur, appelé aussi BFO (Beat Frequency Oscillator). Si on fait varier la fréquence du BFO, la note de l'hétérodynage varie aussi. Si les fréquences sont trop éloignées l'une de l'autre, le battement devient ultrasonique, et donc inaudible.

L'invention de Lucien Lévy

C'est à Lucien Lévy, chef du laboratoire du Centre radiotélégraphique militaire de Paris que l'on doit la mise en œuvre du superhétérodyne bien que le principe avait été indiqué par l'Allemand Alexander Meissner (en) en 1914. Le français Paul Laüt, du même laboratoire que Lévy aurait également été un précurseur en 1916. Lévy déposa deux brevets le 4 août 1917 et le 1er octobre 1918, et l'antériorité du brevet de Lévy sur celui d'Amstrong sera reconnue par la Cour d'appel du dictrict de Columbia en 1928. L'allemand Schottky qui avait également déposé un brevet en juin 1918 reconnaitra l'antériorité de Lévy en 1926

Intuitions et contributions d'Edwin Armstrong

Le principe de l'hétérodyne est repris en France en 1918 par le major Edwin Armstrong de l'US Army au cours de la Première Guerre mondiale. Il invente ce récepteur pour surmonter les difficultés rencontrées avec les tout premiers tubes à vide de type triode dans les amplificateurs à haute fréquence des installations radio destinées à la radiogoniométrie. Contrairement aux récepteurs de radiocommunication — qui se contentent de rendre le signal transmis audible — la radiogoniométrie nécessite de faire des mesures de la force du signal reçu et imposent donc que l'amplification de la porteuse reçue soit linéaire.

Découverte de l'hétérodyne

On a déjà noté dans le passé que si on laisse un récepteur à réaction partir en auto–oscillation, d'autres récepteurs situés à proximité peuvent subitement changer de fréquence. Armstrong et al finissent par en déduire qu'il s'agit d'un hétérodynage ultrasonique entre la fréquence de la porteuse reçue par le récepteur et la fréquence de l'oscillateur situé à côté. Par exemple, si une station émet sur 300 kHz et que l'oscillateur local du récepteur est calé sur 400 kHz, la station sera entendue, non seulement sur les 300 kHz de départ, mais aussi sur 100 kHz et sur 700 kHz (400 kHz – 300 kHz et 400 kHz + 300 kHz).

Dans les premiers systèmes il faut connecter en cascades des douzaines de triodes à faible gain (parfois plus de 100) pour obtenir un résultat exploitable, ce qui nécessite une énorme puissance électrique et une équipe de techniciens pour en assurer la maintenance. Cependant l'intérêt du système est si important que l'Amirauté du Royaume–Uni considère que ces coûts sont justifiés.

Amplification des ondes courtes

Cependant, à ce moment, il n'existe aucun amplificateur pour « ondes courtes » (c'est-à-dire, dans ce cas, d'une fréquence supérieure à 500 kHz) qui soit opérationnel en raison des caractéristiques des triodes de cette époque. C'est alors qu'Armstrong voit dans la réception hétérodyne une solution potentielle à l'amplification des « ondes courtes » car la fréquence du battement conserve la modulation originale mais sur une porteuse de fréquence plus basse. Pour écouter, par exemple, une fréquence de 1 500 kHz, on peut mettre en place un oscillateur sur 1 560 kHz ce qui donne un hétérodynage de 60 kHz, fréquence beaucoup plus adaptée à l'amplification par les triodes de l'époque. Armstrong nomme cette fréquence « fréquence intermédiaire » (FI).

« En décembre 1919 le Major E. H. Armstrong rend publique une méthode indirecte pour permettre l'amplification des ondes courtes appelée superhétérodyne. L'idée est de réduire la fréquence originale, disons de 1 500 000 cycles (200 m), à une fréquence ultrasonique qui puisse être amplifiée efficacement, puis d'injecter cette fréquence dans un amplificateur radio–électrique, et enfin de la redresser et de l'appliquer à un ou deux étages d'amplification sonore. » (QST Magazine de décembre 1922, page 11.)

Choix de la fréquence intermédiaire (FI)

Les premiers récepteurs superhétérodynes utilisent en réalité des fréquences intermédiaires assez basses, de l'ordre de 20 kHz, le plus souvent obtenues par l'auto–oscillation de transformateurs à noyau de fer. Cette technique les rend extrêmement sensibles aux interférences des fréquences images, mais à cette époque le but est beaucoup plus de gagner en sensibilité que d'affiner la sélectivité. Grâce à cette technique, quelques triodes suffisent là où il fallait avant des douzaines de tubes.

Développement et commercialisation

Armstrong a la particularité de savoir mettre très rapidement ses idées en pratique si bien que le système est rapidement adopté par l'armée. Cependant, il deviendra moins répandu lorsque les stations de radios commerciales feront leur apparition dans les années 1920. Ceci est dû à plusieurs raisons dont la principale est que cette technique nécessite une triode supplémentaire pour l'oscillateur local ce qui augmente le prix de revient du récepteur et nécessite également une certaine dextérité pour le faire fonctionner. Les premiers récepteurs commerciaux sont à amplification directe5 ce qui les rend plus populaires en raison de leur moindre coût et de leur facilité d'emploi. Armstrong vend finalement sont brevet sur la réception hétérodyne à Westinghouse qui, à son tour, le vend à RCA, ce dernier ayant le monopole du marché des récepteurs superhétérodynes jusqu'en 1930.

Améliorations

Au cours des années 1920, les transformateurs de fréquence intermédiaire ressemblent énormément aux transformateurs de couplage des différents étages et sont bobinés de manière très semblable. Dans les années 1930 les perfectionnements des tubes électroniques gomment rapidement l'intérêt du faible coût des récepteurs à amplification directe et l'explosion du nombre de stations de radiodiffusion commerciales crée une forte demande pour des récepteurs à la fois moins chers et plus performants.

Tout d'abord, le développement de tubes à cathode à chauffage indirect permet de combiner le mélangeur et l'oscillateur dans un seul tube pentode. Très rapidement on voit apparaitre des tubes multiéléments de faible coût et spécialement adaptés à la réception hétérodyne. Ils autorisent des fréquences intermédiaires supérieures de l'ordre de 440 à 470 kHz éliminant ainsi le problème d'interférence par la fréquence image.

Au milieu des années 1930 l'amplification directe pour les récepteurs de radiodiffusion est tombée en désuétude. La réception hétérodyne est généralisée dans tous les récepteurs de télévision et de radiodiffusion. Les récepteurs superhétérodynes utilisent des fréquences intermédiaires supérieures, aux alentours de 440–470 kHz, et emploient des bobines de fabrication identique à celles des antennes ou des oscillateurs. C'est pourquoi le terme de « transformateur de fréquence intermédiaire » est toujours utilisé de nos jours.

Les récepteurs modernes emploient un assemblage de filtres céramiques et/ou de filtres à onde acoustique de surface (SAW) aussi bien que des transformateurs de fréquence intermédiaire traditionnels.

Principe de fonctionnement

Un récepteur superhétérodyne est constitué essentiellement de quatre parties : un oscillateur local, un mélangeur qui mélange le signal de l'oscillateur local avec le signal reçu, un filtre fixe et un amplificateur de fréquence intermédiaire accordé (les parties centrale du schéma ci–dessous). Pour optimiser les coûts, on peut utiliser des éléments actifs pour l'oscillateur local et le mélangeur. Cet étage est parfois appelé « converter ».

Étape de réception

Schéma synoptique d'un récepteur hétérodyne.

La réception commence par le signal issu de l'antenne et comprenant la fréquence sur laquelle on veut se caler : F-o. Un filtre d'antenne, placé avant l'amplificateur, élimine les signaux indésirables de façon à éviter que des signaux éventuels de forte amplitude ne saturent l'amplificateur HF (haute fréquence). Ce dernier assure une première amplification. Il est conçu de façon à obtenir le meilleur rapport signal sur bruit possible, ce qui est particulièrement important pour les récepteurs destinés à la réception de signaux à des fréquences élevées (supérieures à 30 MHz). En effet, à ces fréquences, le bruit extérieur au récepteur est faible, il est donc important que le bruit interne soit le plus faible possible.

Étape superhétérodyne

Le mélangeur est la pièce maîtresse du récepteur superhétérodyne. On applique à ses entrées les signaux de fréquences,F-o provenant de l'antenne, et F-lo provenant de l'oscillateur local. Ce dernier produit un signal, modulé en amplitude ou fréquence, de fréquence F-lo proche de.F-o On retrouve en sortie du mélangeur des signaux non seulement à F-o et F-lo mais aussi à F-o + F-lo et .F-o - F-lo Le signal de sortie comporte aussi généralement d'autres fréquences indésirables, ce sont des produits d'intermodulation du 3e ordre ou supérieurs. Si ce mélange était parfait, on n'aurait ni F-o ni F-lo mais, en pratique, leur présence est due à un processus non linéaire qui n'est qu'une approximation de la théorie.

Le filtre FI va supprimer les composantes, F-o, F-lo et F-o + F-lo ne laissant que la composante |F-o - F-lo|. L'on a donc réalisé un changement de fréquence, c'est-à-dire une modification de la fréquence centrale du signal modulé, sans changer l'allure du spectre. La nouvelle fréquence centrale |F-o - F-lo| s'appelle fréquence intermédiaire, FI. On choisira en général un filtre céramique, qui permet d'obtenir une bonne réponse en fréquence (flancs raides) et donc une bonne sélectivité.

En modifiant F-lo le résultat F-o - F-lo (ou F-o + F-lo) peut être sur la fréquence Ffi de l'amplificateur de fréquence intermédiaire par souci de sélectivité. Cet amplificateur est responsable de l'essentiel du gain du récepteur et est souvent constitué de plusieurs étages avec un contrôle automatique du gain (CAG). Il amène le signal au niveau nécessaire pour la démodulation. Généralement la fréquence intermédiaire est de 455 kHz pour la modulation d'amplitude et de 45 MHz pour la modulation de fréquence en télévision. Les autres fréquences indésirables sont filtrées à la sortie par l'amplificateur.

Étape de démodulation

Le démodulateur récupère l'information transportée par le signal modulé. Pour les signaux MA (modulés en amplitude), on emploie un détecteur à diodes ; pour les signaux MF (modulés en fréquence), le démodulateur sera un discriminateur, un détecteur de rapport ou un discriminateur à coïncidence (aussi appelé détecteur à quadrature ou détecteur synchrone). Finalement, l'amplificateur audio amplifie le signal démodulé et pilote le haut-parleur.

Avantages :

Faible plage de fréquences

Un des intérêts de cette méthode est que la plupart des éléments HF ne doivent être sensibles qu'à une très faible plage de fréquences. Uniquement l'entrée, avant l'étage de changement de fréquence, doit être à large bande. Par exemple, l'étage d'entrée doit être sensible à une plage de 1 à 30 MHz, alors que les autres étages sont étroitement centrés sur 455 kHz qui est la fréquence intermédiaire la plus courante. Seuls un ou deux étages accordés doivent être ajustés selon la fréquence de réception désirée ; tous les étages de fréquence intermédiaire sont calés sur une fréquence fixe qui n'a pas besoin d'être ajustée.

Caractéristiques

Les récepteurs superhétérodynes ont des caractéristiques supérieures en termes de stabilité de fréquence et de sélectivité que celles des récepteurs à réaction. Leur stabilité en fréquence est supérieure à celle des récepteurs à amplification directe car il est plus facile de stabiliser un oscillateur variable qu'un amplificateur, en particulier avec les synthétiseurs de fréquence modernes. Les filtres sur les fréquences intermédiaires ont une bande passante beaucoup plus étroite pour le même facteur qu'un filtre HF équivalent. Dans les cas où une sélectivité très élevée est nécessaire, la méthode de la fréquence intermédiaire fixe permet d'utiliser un quartz. Les récepteurs à réaction et à superréaction sont plus sensibles, mais au détriment de la stabilité et de la sélectivité.

Pour les récepteurs de télévision modernes, c'est la seule technique susceptible de fournir les caractéristiques précises de bande passante nécessaires à la réception de la bande latérale unique (BLU), introduite par le système NTSC de codage de la couleur en 1941. À l'origine, le système nécessitait la mise en œuvre d'une batterie de bobines d'induction ajustables imposant des réglages très délicats. Depuis les années 1980, ces bobines ont été remplacées par des filtres électromécaniques de précision à onde acoustique de surface (SAW pour Surface Acoustic Wave). Ces filtres SAW sont fabriqués avec une grande précision à l'aide de lasers et sont ainsi beaucoup moins chers à produire que les systèmes à bobines d'induction, de plus leurs tolérances sont très faibles et ils sont extrêmement stables.

Inconvénients

Parmi les inconvénients des récepteurs superhétérodynes, on peut noter leur susceptibilité aux fréquences parasites proches de leur fréquence intermédiaire. Pour éviter cela, les fréquences intermédiaires sont le plus souvent contrôlées par les autorités de chaque pays, et c'est pourquoi elles sont prédéterminées selon les usages. Par exemple, 455 kHz pour la radio en modulation d'amplitude (AM), 10,7 MHz pour la radio en modulation de fréquence (FM), 38,9 MHz en Europe pour la télévision et 45 MHz celle aux États-Unis d'Amérique. Pour ce qui est de la radio en AM, on peut utiliser plusieurs valeurs de fréquences intermédiaires différentes, mais en Occident c'est bien le 455 kHz qui est employé en raison des résonateurs céramiques de fabrication japonaise qui équipent presque tous les appareils et qui sont calés sur le standard américain de 455 kHz. Dans les récepteurs récents à accord numérique cette fréquence est abandonnée pour le 450 kHz qui simplifie le calcul du synthétiseur de fréquence.

En environnement urbain, on note également comme autre inconvénient que la présence de nombreux signaux très puissants issus des multiples émetteurs en service peuvent interférer avec le signal reçu dans l'étage mélangeur.

.

Aujourd'hui, pour résoudre ce problème on utilise plusieurs étages de fréquence intermédiaire, et dans certains cas, plusieurs étages de fréquence intermédiaire avec deux fréquences intermédiaires différentes. Par exemple, l'étage d'entrée doit être sensible de 1 à 30 MHz, la première moitié du récepteur sur 5 MHz et la deuxième moitié sur 50 kHz. Dans ce cas, il faut deux convertisseurs de fréquence et ce récepteur est dit « récepteur hétérodyne à double conversion ». Comme exemple, on peut citer les récepteurs de télévision dans lesquels le signal audio est obtenu à partir d'un deuxième étage de conversion à fréquence intermédiaire. Parfois, pour des applications spéciales, un récepteur peut présenter une fréquence intermédiaire beaucoup plus élevée que le signal reçu afin d'obtenir une réjection très efficace de la fréquence image.

Rayonnement de l'oscillateur local

Il est difficile de conserver le rayonnement d'un oscillateur local en deçà du seuil de détection par un autre récepteur situé à proximité. Ceci veut dire qu'il y aura des interférences réciproques entre les différents récepteurs proches. En matière d'espionnage, le rayonnement de l'oscillateur permet de repérer un récepteur caché et d'en connaitre sa fréquence de fonctionnement.

Bandes latérales parasites

Un oscillateur local génère un signal de fréquence unique dont la modulation d'amplitude est négligeable mais avec une modulation de phase aléatoire. Ces deux défauts diluent une partie de l'énergie du signal dans des bandes latérales de fréquence. Il en résulte un étalement des fréquences reçues là où justement on essaie d'avoir une bande passante la plus étroite possible. Il est donc important de minimiser au mieux la modulation de phase de l'oscillateur local en s'assurant, par exemple, qu'il n'entre jamais en mode non linéaire.


Simple Superhet.

Multi Tube Radios.

Simple Superhet

The previous radio receivers have brought us up to about 1925. The principle of heterodyning had been developed by Edwin Armstrong in the 19 teens and an early version was offered to the public as early as 1919 but it really didn't catch on in the consumer market until the late 1920s.

The Principle of Heterodyning

Heterodyning is more commonly known as "mixing", "conversion" or "modulation". OK; but what is it? If you combine two frequencies in a device known as a "mixer", "converter" or "modulator" you get two new frequencies. These new frequencies are the sum and difference of the two original frequencies. For example if you combine 5 Mc and 6 Mc in a mixer you get the two original frequencies and in addition you get 1 Mc and 11 Mc. If you combine 650 kc and 1105 kc you get 455 kc, 650 kc, 1105 kc and 1755 kc.

In my retro mood I have returned to using cycles per second instead of hertz. The change from cycles to hertz took place in 1965 and was widely resented among practicing radio engineers. Common usage was to drop the "per second" and say "cycles", "kilocycles" or "megacycles". Saying "cycles" when "cycles per second" was meant may not have been technically correct but the "per second" was understood by all who heard or read it. Some stuffed shirts didn't like that and changed it to hertz. The "technically correct" movement of the 1960s was not unlike the "politically correct" movement of the 1990s. In addition I think they were secretly hoping that after they were dead someone would name a unit of measurement after them.

There are some types of mixers in which the original signals are canceled out and ONLY the sum and difference frequencies appear in the output. These devices are called "doubly balanced mixers" or DBMs for short. We will likely get to them in time. But for now we will be talking about and building mixers in which the original two signals appear in the output along with the sum and difference frequencies.

So What is a Mixer?

Well, it's any nonlinear device. A nonlinear device is anything that has a graph that isn't a straight line. A diode, either vacuum or semiconductor makes an excellent mixer. A tube or transistor which is being driven into overload is another excellent mixer. The balanced variety consists of combinations of diodes and transformers, or transistors (usually in an integrated circuit). There was even a special tube developed in the 1960s that was a balanced mixer.

The Superhet Receiver

In connection with the TRF receiver I mentioned that tracking of the tuned circuits was a problem. Our little radio didn't do badly at all. Modern tubes and brand new coils were the main reasons. The coils we are winding on cardboard mailing tubes likely won't be nearly as good in five years after the paper (that's all cardboard is made of after all) begins to deteriorate. Materials of the 1930s that would have lasted long enough to use in a consumer product didn't give a very high Q (measure of selectivity). Our two tube, two tuned circuit radio probably performed about as well as a four tube, four tuned circuit radio of the late twenties.

The major problem with TRF receivers is changing selectivity as you tune across the band. You may not have noticed it but the stations at the high end (near 1600 kc) tuned more broadly than the stations at the low end (near 540 kc). If there were two stations close together in frequency at the high end you may have had trouble separating them. This would not have been a problem at the low end.

The reason for this is that selectivity (or bandwidth) is a constant percentage of the center frequency. Suppose the Q of a tuned circuit is 40. At a frequency of 600 kc the bandwidth is 15 kc. That's about right for AM reception. On the other hand the bandwidth at 1500 kc is 37.5 kc. There is no way around this. We would have to repeal some of the laws of electricity and magnetism to keep this bandwidth change from happening.

If we could find a way to change the frequency of any given station to some predetermined frequency we could build a set of tuned circuits and amplifier stages that would always have the proper bandwidth and we wouldn't have to worry about tracking because the frequency of the circuits will never be changed. Calling up the station and asking them to change frequency doesn't seem to be a practical solution. We need some way to change the frequency after the station's signal enters our radio.

Are you ahead of me? Yes. The mixer is it. The frequency we generate to combine with the incoming station is produced within our own circuitry so it is local. It is called the "local oscillator". Let's say we have constructed a fixed tuned amplifier at a frequency of 455 kc. (That's the almost universally used frequency for this amplifier. Car radios usually use 262 kc. I don't know why.) So if we want to listen to a station on 780 kc we must tune our local oscillator to 780 kc + 455 kc = 1235 kc. The 1235 kc local oscillator combines with the incoming station at 780 to produce two new frequencies at 455 kc and 2015 kc. The tuned circuits select the frequency at 455 kc and reject all others. The frequency of 455 kc is in-between the station's frequency and the audio frequencies so it is called the "Intermediate Frequency" or just IF for short.

To say "the IF frequency" is to be redundant along with PIN number, IBM machine, SAT test, SEC conference, HIV virus, and thousands of others you can hear all the time even on network radio and TV.

Image Frequencies

Suppose you live in Cincinnati so you have a strong local station on 1530 kc. (It used to be WCKY; I don't know if it has changed. I haven't heard it in a long time because it skips over me here in BG KY.)   Well, suppose you would like to listen to an out of town station which is operating on 620 kc. You tune your local oscillator to 620 + 455 = 1075 kc. What do you hear? Well, WCKY on 1530 is also there and combines with your local oscillator on 1075 to produce a difference frequency of 1530 - 1075 = 455 kc. OOPS!     That's the main drawback to a Superhet receiver. It receives two frequencies simultaneously at the same time. It's up to the antenna coil which is tuned to 620 kc to reject the strong signal on 1530 so you can listen to the station you want to hear. A really good AM radio will have an amplifier stage before the mixer, called the "RF Amplifier" or "RF Stage" with two tuned circuits to make sure you are only listening to one station at a time.

The Simple Radio

When I was much younger I actually owned a radio which might be called an All American Four. One tube was a 35Z5 rectifier to change the AC line voltage to DC, another was the 50L6 audio power output. That left only two tubes for the actual radio circuit. They were a 12SA7 converter and 12SQ7 detector and audio amplifier. The radio we are going to build uses the miniature version of these tubes 6BE6 converter and 6AV6 detector and audio amp. If you should want to use the octal versions 6SA7 and 6SQ7 there is no reason why not to do it. Just remember the pin numbers are different. The 6BE6/6SA7 converter has 5 grids making it a heptode or 7 element tube. Grids 2 and 4 are tied together inside the tube and grid 5 is tied to the cathode. That's how they can make it work in a 7 pin tube. (They need 2 pins for the heater leaving only 5 for the other elements of the tube.)

Look at the schematic diagram below.

For a verbal description click here.

The cathode and the first two grids work like a triode tube and are the local oscillator. The circuit is called a Hartley oscillator because it uses a tapped inductor. The cathode goes to the tap and the first grid, called the oscillator grid, receives signal which is coupled from the top of the oscillator coil. The cathode current flows through a few turns at the ground, or low, end of the coil. The magnetic field induces voltage in the rest of the coil. The coil is tuned by one section of the variable capacitor and the alternating voltage which appears across the coil has the frequency to which the coil is tuned. The voltage which is applied to the grid is enough to drive the cathode current of the tube from saturation to cutoff. The pulses of cathode current flow through the lower turns of the coil and maintain the oscillation. When the alternating voltage at the top end of the coil swings positive the grid is driven slightly positive and begins to conduct current like a diode. (The grid is attracting electrons to its self and therefor acts like the plate of a diode.) The capacitor charges up so the most positive voltage at the grid is just barely positive and most of the time the grid voltage is negative. A DC meter connected to the grid with proper isolation so it won't short out the AC, will indicate the average voltage which may be anywhere from -5 to -40 volts. So the cathode current is flowing in short pulses at the oscillator frequency. Since the cathode is the only source of electrons in the tube the plate current is also flowing in short pulses with little or no current in-between pulses.

Grid 2 is connected to B+ and acts like a plate but it is a leaky plate. Electrons pass on through it to go on and be effected by the remaining 3 grids. Grid 3 is where the station's signal comes in. Because the oscillator signal is over driving the tube the sum and difference frequencies appear. Grid 4 is connected to B+ and so accelerates the electrons on there way to the plate.

Sometimes the impact of electrons on the plate causes electrons already there to be knocked loose. This is called secondary emission. If grid 5, called the suppressor grid, were not present these secondary electrons would go to the screen grid, grid 4, and take away from the plate current. There are times in the AC cycle when the plate voltage is actually less than the screen voltage. The suppressor grid, which is tied to the cathode, is negative enough to cause the secondary electrons to go back to the plate because they have no where else to go. The wires of grid 5 are widely spaced so it has little effect on the high velocity electrons on their way to the plate.

The tuned circuit in the plate of the 6BE6 is tuned to 455 kc and is the primary of the only IF transformer in the radio. The secondary is also tuned to 455 kc and the two circuits are coupled just enough so the two tuned circuits work together properly. (If they were too closely coupled the tuned transformer would have two humps with a notch in the middle. For some special applications this is required but not for this one.)   In more elaborate radios the secondary of the IF transformer would feed another amplifier with another IF transformer in its plate circuit. This is a simple radio so the signal goes to the detector.

Just like the crystal set the signal is detected by a diode rectifier. If you haven't read "AMPLITUDE MODULATION, How it Works" maybe it's time to do so. The cathode of the 6AV6 is grounded which causes the rectified signal to appear at the bottom end of the IF transformer secondary winding. The two 100 pf capacitors and the 47 k ohm resistor filter out the 455 kc frequency while allowing the audio frequencies to pass unaffected. The audio is coupled through the .01 microfarad capacitor to the volume control. The 2.2 megohm resistor and .1 microfarad capacitor remove the audio frequencies and pass the DC through the secondary of the antenna coil and then to the signal grid of the 6BE6. This is for AGC (automatic gain control) or AVC (automatic volume control), it is known by both names. A strong local station will develop a substantial negative voltage which when applied to the signal grid of the converter tube will reduce its gain preventing overload.

After the audio signal leaves the volume control it is coupled to the grid of the triode section of the 6AV6 through a .001 microfarad capacitor. The triode employs grid leak bias. Because the grid wires are in the way some electrons randomly run into them. This gives the grid a negative charge. If a large resistor, 10 megohms, is placed in the grid this charge will leak off slowly enough to maintain about -1 volt on the grid. The triode section amplifies the audio signal and gives this little circuit a surprising amount of sensitivity.

Construction

Before you can build this radio you need to wind the antenna coil. and the oscillator coil. That done you need a different variable capacitor than the one we have been using. One of the rotor sections is smaller than the other one. You can get these out of old All American Five radios or from suppliers of old radio parts. such as Antique Electronic Supply. A photo of one is shown below.

Photo, variable capacitor mounted on breadboard. One section is larger than the other.

You also need an IF transformer. It's not practical to wind your own. Try the same sources as for the variable capacitor. There are two different styles, the small one was used with miniature tubes and the larger kind was used with octal tubes. There is nothing in the transformer its self that made it work with one kind of tube or the other, it's just a matter of physical size. A photograph is shown below. The larger kind have wires coming out which have the colors red, blue, green and yellow. The small kind have small pins or lugs to solder wires to and there are usually numbers embossed into the plastic next to each pin. Pin 1 is equivalent to the Yellow wire, pin 3 to the Green wire, (no I didn't get that wrong) pin 2 to the Blue wire and pin 4 to the Red wire.

Photo, two I F transformers. Large has wire leads and mounting studs. Small has solder lugs and sprint clip mounting.

Within each type there is a distinction. This is between input or interstage and output. The input or interstage type are designed to work between the plate of a tube and the grid of the next tube in line. The output kind are designed to work between the plate of a tube and a diode detector. For this radio circuit you want the latter kind.

If you are getting them out of a junked radio look at the tube line up. Usually there are three tubes and two IF transformers in a line or some times an L shape. For the large tubes the line up is like this. 12SA7, INPUT IF TRANSFORMER, 12SK7, OUTPUT IF TRANSFORMER and finely 12SQ7. For the smaller tubes the line up is, 12BE6, INPUT IF TRANSFORMER, 12BA6, OUTPUT IF TRANSFORMER and finely 12AV6. Label each transformer and make a sketch of what pins or wires from the transformer go to what tubes. Use a tube manual to figure out which tube pins are the plate and which are the grid. The output IF transformer will connect to at least one and usually both of the diode plates in the 12SQ7 or 12AV6. For now don't worry about where the other two leads or pins go, just remove the IF cans -- as they are often called.

In the case of the large kind cut the wires as far from the IF transformer as possible to leave as much wire as you can with the transformer. The small kind have no wires of their own so cut the wires as close as possible to the pins. The small cans are held in place by a brass looking spring clip. To remove the can, turn the chassis upside down and use some blunt instrument to press down on one side of the spring to release it from the hole in the IF can on the other side of the chassis. Use a very small screwdriver to pry the clip away from the can and release pressure on the other side. Do the same on the other side of the clip. The IF can should come out of the chassis easily. The larger IF cans are held in place by two nuts which are accessible from the bottom of the chassis.

All of that said it doesn't seem to make a whole lot of difference whether you use an input or an output transformer. So if you can't find an output IF transformer or you don't know which kind you have go ahead and use what you have. Just don't get them out of a car radio because they won't work with the oscillator coil and variable capacitor described in this article.

Alignment

After assembling the radio you need to align or adjust the frequencies of the tuned circuits. A signal generator would help but if you don't have one don't despair. If you have wired everything correctly and all of the components are good you should be able to hear at least one station. Tune in the station and adjust the slugs in the IF can for loudest sound. The proper alignment tool would be desirable but if you don't have one you can use an ordinary screwdriver. (Note: Some IF cans have hex {six sided} holes for turning the slugs. If you have this type you MUST obtain the proper alignment tool. If you have the slotted kind and are using a metal screwdriver use it gently. The material of the slugs is extremely brittle and once you break a little piece off more will follow and the transformer will be permanently ruined.

If you do have a signal generator set it's frequency to 455 kc and feed it in at grid 3 of the 6BE6. Adjust the slugs in the IF can for maximum signal. Disconnect the signal generator.

If you have a frequency counter connect it to the cathode of the 6BE6 and turn the variable capacitor over its range. The oscillator frequency should cover a minimum of 990 to 2060 kc. It will likely cover more than that and that's alright up to a point. If the high end is somewhere around 2400 kc, tighten up the trimmer on the oscillator section. An upper frequency limit of 2100 kc is quite acceptable.

Now we come to the alignment of the antenna coil. If we had attempted this with the TRF we could have gotten better performance out of it. To do this you need a piece of ferrite rod. This is the black material that antennas in transistor radios are wound around. If you don't want to destroy an existing antenna you can buy ferrite rods from Antique Electronic Supply. You only need a piece less than an inch long. Ferrite is a very hard material. If you clamp a rod in your vise and start using a hacksaw on it after a minute or two you will find the saw blade doesn't have any teeth left and there will just be a little scratch on the ferrite. You need the scratch but find something that will scratch it without being destroyed. Clamp the rod in the vise with the scratch just showing and whack the side of the rod with something, maybe a hammer? Like glass or a diamond it may or may not break on the scratch. But unless it shatters into a thousand pieces you will have a little piece of ferrite.

If you don't have stations scattered all over the band where you live you will need some kind of signal or noise generator. Try turning on a fluorescent light. They often radiate a uniform noise over the AM band. Tune in a station, your signal generator or the noise of a fluorescent light between 1400 and 1600 kc and adjust the trimmer on the large capacitor section for loudest sound. Tune in a station, your signal generator or the noise of a fluorescent light between 540 and 650 kc. Take the piece of ferrite in one hand and hold it inside the antenna coil. There are no high voltages on this coil so there is no danger associated with this activity. As you move the ferrite in and out of the coil you are changing the amount of inductance of the coil and altering it's resonant frequency. You should be able to find a position where the sound is loudest. Position the coil so it is horizontal and lay the ferrite on the inside of the mailing tube. nudge it slightly back and forth until you find the best point. Now return to the high end (1400 to 1600 kc) and readjust the trimmer. Go back to the low end (540 to 650 kc) and move the ferrite around for loudest sound. Repeat until you are no longer making changes in the adjustments. Use Vinyl electrical tape (or any kind of tape) to secure the ferrite in place inside the antenna coil. Your radio is now aligned.

The radio I built surprised even me. Around midnight, stations were wall to wall. The tuning is a little broad because only one IF transformer is being used. The AGC is not very effective, it's main purpose is to keep very strong local stations from overloading it and it does work well for that. I can see the towers of one of our two local stations from my shop window but even it doesn't overload.

I'd like to know if anyone is actually building these radios. If you are, drop me an email to let me know.

This page last updated March 6, 2003.


Conar Main Page

Vu dans ... http://www.af4k.com/conar/mixer.html

How does it Work?

When we attach a wire antenna to our Conar, we provide a path for every signal in the universe to come into our receiver. The first thing we must do is filter out just the signals we want. We do this in the "Tuned Input Filter" stage. Notice that there are three coils and capacitor sections connected to the switch. In this manner, we can select signals from the bands (80, 40, and 20) we are interested in. The arrows above this stage tells us that only one group of signals can go through unstopped. Other signals that are outside the "bandwidth" of the filter are attenuated (reduced in strength). However, strong nearby signals can still get by our filter. Also notice that one of the arrows has a head going the opposite direction. This is meant to show that this filter is a 2-way street and signals from the receiver can go through to the antenna. One through the filter, the signals are injected through pin 7 into the grid of our 6BE6 mixer tube. Notice the trimmer capacitor C 9? Thats our antenna "peaker". It changes the overall tuning of the filter circuit and maximizes signal coupling into the tube grid.

The each circuit is tuned through a single "coil slug" for each band. You can adjust the slug using a special plastic coil "tweaker" tool (not a metal allen wrench!) By nature, this filter has to be somewhat broad and tuning it is non-critical.

Our next circuit is the local oscillator. This circuit is different in that it is small "transmitter" and actually generates a signal. Again, you will notice the bandswitch, the coils and the capcitors for each band. How do you adjust the frequency of this little transmitter? Right! By adjusting the coil slug with you magic tweaking tool. You can also "fine tune" (change) the frequency using the variable capacitor C11. This is our "Main Tuning Control" and it's purpose is to tune the signal. The generated signal is then coupled through C12 and injected into the grid of the 6BE6 through pin 1.

Now you have 2 signals in our mixer tube. These two signals are "mixed" (Hetrodyned) and a third signal is produced. This signal has a fixed frequency of 455 kilocycles (Just below 550 in the AM broadcast band). The arrows above show that other signals can be produced but only the 455 Kc signal is allowed through the "IF" transformer. This 455 Kc signal is called "the intermediate frequency" or "IF" for short.

Show hows does mixing really work?

Supposed the signal you want to listen to is on 7.045 megacycles. You must set the frequency in your local oscillator to ( 7.045 Megacycles + .455 Megacycles (455 kilocycles) = ) 7.500 Megacycles.

Now remember when we said the tuned input filter was a two way street? The local oscillator signals are strong enough that they couple through the grids of the tube, go right through the filter and on to the antenna. If you take a shortwave receiver tuned to 7.5 Megacycles, you can actually hear the local oscillator!
Here is another way of producing .455 Megacycles IF signal. ( 7.045 Megacycles - .455 Megacycles (455 Kilocycles) = ) 6.590 Megacycles. Again, tuning your shortwave receiver to 6.590 "Megs" will allow you to hear it.

Either method works fine. One method is called "Hi side injection" and the other is called "LO side injection" for obvious reasons.

AS if that's not complicated enough, lets look at things the other way around! You have your little "local oscillator" tuned to 7.500 Megacycles. and you have a signal on 7.045 Megs. ( 7.5 - 7.045 = .455 ) now you start picking up another signal from 7.955 megs!

How is that possible? Well we have ( 7.5 - 7.045 = .455 ), but we also have ( 7.955 - 7.5 = .455 )!

Now you see the inportance of the Tuned Input filter! 7.955 is pretty far off from 7.045 and if the signal is not too strong it should not cause us any problems ( It's in the noise or at least very faint ).

If we went with "LO side injection" then it would be ( 7.045 - 6.590 = .455 ) and we would expect to hear the "Voice of America" or the "BBC" as well on 6.135 Megs because it just so happens ( 6.590 - 6.135 = .455 ).

Now this IS BAD!!!

Turns out 6.135 Megs falls right in the middle of the shortwave broadcast bands which is just chock full of megawatt transmitters. While our Tuned Input filter is tuned (peaked) for 7.045, the shortwave broadcast signals are so strong, they barge through the filter and get into the mixing tube.

Use LO side injection on 40 meters and you'll be getting all sorts of interference!!! Not GOOD!

OK this was more than you wanted or needed to know. But it's important. The Mixer is the "heart" of a receiver. Expensive rigs have more stages "in front" of the mixer such as an RF pre-amp and more filtering stages which takes care of the two signal interference problems just discussed.

Poor CONAR! Only has the one mixer tube against the entire Universe! Perhaps an unfair match. Still, it isn't much of a problem if you know how it all works.


The IF amp amps the IF ! duuuuh!

Vu dans ... http://www.af4k.com/conar/IFAMP.html

How does it Work?

From the "Mixer", we move on to the IF amp. First notice at the output of the mixer tube is a 455 kc IF transformer (T2) This transformer has two arrows. One going up, and the other going down. This means that there are two coil slugs inside the core. One slug tunes the output filter circuit from the "Mixer" and the other slug tunes the " 455 input filter circuit" which is fed into the control grid of the First IF amp through pin #1 of the 6BZ6.

The output of this tube (the "plate") is then fed through another IF transformer (T3). It too has two slugs. The 455 signal then goes into the control grid of the second IF amp tube 6U8. The output of this tube then goes into yet another IF transformer (T4). Yes, it too has two slugs as well. The output is then taken to the diode detector circuit which will be discussed in the next section.

As you can see, this IF amp circuit consists of two amps that are "Inductively" transformer coupled together. This is important because during the alignment procedure, you will have to tune all of them for peak performance on 455. This consists of simply peaking each section by "tweaking" the coil slugs with your magic coil tool.

One additional thing to note is the "RF Gain" control on the first IF amp tube (6BZ6). Pot R5 can be used to control the gain of this tube. If you come across a strong signal, chances are pretty good it will overload this IF tube causing distortion. Simply reduce the gain by increasing the B+ Voltage to the cathode.

We also have a BFO (Beat Frequency Oscillator). This is another "mini-transmitter" that generates a signal just above or just below the 455 IF frequency. Again, like the mixer, this signal beats against the 455 signal and produces a pleasant audio tone which makes copying CW signals easy. It also helps demodulate single side band (SSB) signals. The thing to note about this circuit is that it can be turned on and off. Simply switch the ground of the switch to pin 8 of the other half of the 6U8 to complete the cathode circuit. Like the IF amp, this oscillator is also transformer coupled to the IF amps. One side of the transformer set's the 455 frequency of the oscillator. The other side controls the amount of signal inject into the IF amp. Too much and the other IF signal are covered up. Too little and SSB is not demodulated and CW signal tones will drop or disappear altogether. Setting the level is somewhat critical and you want to compromise on setting just enough to copy weak signals as well as the strong ones.


The Detector.... errrr detects it! yeaaa!

Vu dans ... http://www.af4k.com/conar/DETECTOR.html

How does it Work?

Here is the detector circuit. OK, maybe this is the "heart" of the receiver! Here is where the audio is taken from the Radio Frequency (RF) signal. Diode D2 does that magic. Not too much to notice except for the audio frequency (AF) gain control pot and how the detector is muted. Noticed that when the switch is placed in mute (standby), the diode is grounded. Crude, but effective. You will also notice that there is no filtering of any kind. What this means is that the audio will have a bandwidth of about 6 Kilocycles. Wide enough for a single AM or SSB signal and possibly 4 or more CW signals.


This is a cool 'lil circuit !

Vu dans ... http://www.af4k.com/conar/Audioamp.html

How does it Work?

Here is the audio amp. I have never seen this design using a 6U8. Nothing special, but that single 6U8 does put out good audio (for a single tube audio amp). As you can see, the audio goes into the triode section through pin #9. It's amplified and coupled through capacitor C19 where it is injected into the control grid of the pentode section through pin #2. It is amplified yet again and exits the plate via pin #6. From there, it goes into the plate transformer from which you have a choice of using the internal speaker or headphones.

Again, nothing special here so let's finish up with the power supply section.


the bean counters were here - one lousy diode! jeeeese!

Vu dans ... http://www.af4k.com/conar/pwrsupply.html

How does it Work?

Ahh the power supply! The section that gets the least respect from anyone!

Well here is the one from the CONAR receiver so let's check it out.

120 Volt AC out from the wall outlet goes into capacitor filter bank C7 and C8. Their purpose is to filter out RF, Wireless Intercomms, X10 signals and anything else coming in through the AC power. It goes through switch S2 which is located in back of the Volume control pot. Notice neon bulb LP and it's dropping resistor R17. This neon give a nice warm orange glow that is prettier than any LED. From there it goes into power transformer T1. Power transformers are usually very large but since we only have 4 tubes this one could be mistaken for an audio transformer because it's so small.

From there, it produces two AC voltages. The B+, which is about 110 AC, and the 6.3 AC filament voltage. From there it goes into diode D1. WHAT'S THIS ??? ONE stinkin' diode??? Yep, most of you know where I am going with this... This one diode configuration is known as a half wave rectifier because it only allows half of the AC cycle through. Think of it as a pulsing DC at 30 cycles per second. Trouble is, the time spaces between the pulses (where there is no voltage) are very large. Filter capacitor bank C14a and C14b have to make up for the missing voltage. They don't do a very good job and now you know why there is so much AC hum coming out of the speaker!!! Our first modification will replace D1 with a full wave rectifier.

Notice there are TWO B+ voltages? The first one goes to the audio amplification stage. The second one comes after the voltage dropping resistor R3 and goes to the rest of the stages (Mixer, IF, BFO). Anyone know why? Well, it's because the audio section uses quite a lot of power compared to the rest of the stages.

Big audio signals might drag the voltage down and if it were tied to the rest of the set, would affect performances of these other stages which would affect the audio stages which affect performances of these other stages which would affect the audio stages which affect performances of these other stages which would affect the audio stages which affect performances of these other stages....

Well, you get the idea. It's a type of oscillator known as "motorboating" and sounds like the putt putt of a small engine. If your CONAR has this symptom, check R3 (470 ohms). It might have shorted out, connecting both B+ voltages together. If not, replace R3 with a slightly higher value resistor and see if that solves the problem.


CONAR RECEIVERS RULE !!!!

CONAR

Model 500 RECEIVER Manual


Récepteur 6 lampes RIMLOCK


Récepteur 4 lampes plus une valve


Récepteur alternatif 6 lampes


Récepteur 4 lampes ECH41 - EAF42 - EL84 - EM84 et une valve GZ40


Récepteur Super hétérodyne REFLEX 3lampes Rimlock et valve GZ40


Récepteur 7 lampes RIMLOCK et EM 4


Récepteur 4 lampes miniatures "tous courant"


Réception à moyenne fréquence de 1600Khz


MAFNET_Hamradio_All tube 7-50MHz Crystal Convertor_(MAFXC-750A)

Vu dans ... http://www.mafnet.jp/roman/hamradio_forum/topic_32_e.htm

All tube 7-50MHz Crystal Convertor
(MAFXC-750A)

[The last renewal of this page: November 8, 2010]

This is a crystal convertor covering 7MHz to 50MHz to to be connected to the receiver for 3.5MHz to 4.0MHz (MAFRX-35A).

Many articles in the past Japanese CQ magazines regarding homebrew crystal convertors had a style to separate 50MHz from HF bands to be independent, but I will do it in the same circuit, the HF bands and 50MHz together switching it with a rotary switch.

If I start every thing from the parts, it will be a tough work, so I used a coil pack being used in a junk of TRIO's pre-convertor, SM-5D. As the 3.5MHz section is not encesarry (3.5MHz is received by the receiver directly as a single super heterodyne), I will modify the section for 50MHz. This is my idea.

As I wanted to use LEAD AS-3 cabinet, the coil pack is large enough to restrict the disposition, and there was very limited choice for the disposition of the nobs in the front panel.

Following to the "External appearance before everything else" project, its appearance is completed although there's almost nothing inside.

This is the circuit diagram being comleted. As I use a coilpack of the TRIO SM-5D, the circuit is much based on the one for SM-5D.
This diagram is only for the time of starting work, and it will be amended lots of changes as the actual process goes by. (The final diagram will be shown after the completion.)

So, let's see what's going on!

I started with modfication of the coil pack which I removed from a junk of TRIO's Pre-Convertor, SM-5D.
The coil with a trimmer on top in the above picture is for 3.5MHz. So I removed that coil, and shiht the position of all the coils toward the vacant space. To realize this shifting, I needed to take the rotary switch apart so the all of the coil pack as well.
At the most near side (Left of the rotary switch), where 28MHz coil was located is now vacant, so I will make a coil for 50MHz and mount it there later. (To shorten the lead for 50MHz minimum. this shift is required)

The cabinet LEAD AS-3 has a really shallow chassis, and the coil pack is not fit into the chassis. So I had to make a chassis by doing a sheet metal processing to another chassis that I had, and replaced with the original one. It's certainly a rough work, and you see the horrible finishing as in the picture, although it got a sufficient strength.
(A chassis placed on top is an original chassis of AS-3)

The coil pack is mounted to a chassis which does not seem too bad? from the reverse. However, the clear space for the tubes (right side) is very small which force me a hard work from now.

Three tubes have been mounted in a limited space. Almost no space is left for the wiring.
At this point, I temporarily removed the coil pack. When I moved all the coils to get space for the coils of 50MHz at 28MHz coils had been mounted, all the wirings within a coil pack were cut in pieces, so I have to rewire them in a good order.

Rewired all. It seemed to be a tiresome work, but actually, it was a comfortable work.
Coils for 50MHz have not been prepared yet.

I finished the wirings above the chassis. Other than a power supply, I mounted crystals for local oscilator for each band. A base plate for the socket of the crystal is a junk parts from the old TRIO's TR-1000 (Solid state 1W AM tranceiver for 50MHz in 1960's), and if you have TR-1000, you'll notice it at once. It's for five crystals, but I modified to add one more socket in both side of the plate, where the hole for the screw for mounting is opened, so that it could hold seven crystals.
The receiver in this series of equipments covers 500KHz from 3.5 to 4.0MHz. So, for 28MHz and 50MHz two set of crystales are to be prepared, to cover 28.000 to 29.000, and 50.000 to 51.000, respectively. I added one slide switch to select crystals (H/L) for those two bands in the front panel. Three crystals are still under special order.

For the stand-by method, I kept examining till all the way, but after all, I judged that there is nothing good if I extend a wire from the cathode for stand-by even it is bypass to the ground by a capacitor, and gave it my mindo to do so. The final idea was to use 12V relay to cut the +B line, but there is no power supply for 12V. I was troubled for a while, but after all, I tried to take apart a junk AC adaptor for DC12V/500mA, to find a small transformer and rectification circuit which looked just nice for this case. I mount them above the chassis, and there you're.

A slide switch being added to the front panel to switch crystals for Lower band (28.0 to 28.5MHz, 50.0 to 50.5MHz) and Higher band (28.5 to 29.0MHz, 50.5 to 51.0MHz).

Wirings in the back of the chassis have been completed, except coils for 50MHz. (A clear space at the right of the rotary switch.)
I was worrying about the space around three tubes, but as I had studied and learned a lot with such a problem in building a transmitter and a receiver so far (hi hi), that was not much problem at all.
Now, I have to make coils for 50MHz.

Taking a whole night, I made coils for 50MHz. They are in the row of the most near side. From the left to the right, they are OSC coil, RF coil, and Antenna coil.

For the OSC coil, an OSC coil being left from the set of receiving coils which used for the receiver (MAFRX-35A) had the same size with a core, so I decided to use it. I rewinded a coil again.
Through a few times cut and try, I could get a suitable turns to cover the frequencies of two crystals.

I made an antenna coil and RF coil using bobins being used for the AC line filters in TRIO's TX-88D (All tube all band AM/10W transmitter in 1960's). These coils are affected very much by wirings to the band switch, and only way to make them was to repeat cut and try. I did it for four times, and finally I go a suitable turns (4 turns).
After mounting them, I checked the resonance frequency with a grid dip meter, and found a little bit difference of frequency due to the difference of the wirings' length, so I added a small ceramic trimmer to the antenna coil to set them at the same frequency.

All the work has been completed now. I felt relieved to see the workd for 50MHz had been done well. As far as I confirmed with the grid dip meter, it seems to work properly, overcoming problem of long wiring for switching.

I gave it a try to connect it to the YAESU FT-817 being set to 3.5MHz. Oh, there you are! I can hear many signals! Yes, these are CW and SSB on 7MHz! I tried to change the band switch of the convertor to 14, 21, and 28, and I could monitor FB signals coming in at all bands!
The sensitivity is good enough. Now the receiver(MAFRX-35A) can work as a double super heterodyne all band receiver.
As the crystals for 50MHz have not been arrived yet, there is no way to confirm the function for 50MHz, but I'm sure it will. I did an adjustment of cores of each coils, but everything is over very simply and quickly at the end of the project.

Now the crystal for the high bando for 28MHz and two crystals for 50MHz were arrived.
Of course, a case of HC-6U size is no longer available, and ordered crystals are manufactured in a HC-49 size. I wanted them to be in a HC-6U size, which used to be a very common in 1960's to 1970's. Giving a heat with a gas burner to melt the solder at joinning area of disuse old HC-6U to took them apart. Take out the crystal plate and other parts and put a HC-49 with its leads shortened, and solder the leads to the terminals. After that covered the case and soldered joinning area. Thus I modified a HC-49 into a HC6U.
Upper picture shows the crystal plate is sandwitched with a metal terminal in the HC-6U. Lower picture shows where the modified HC-49 is reborn as a HC-6U.

Now the last crystals are ready to go. I opend a convertor which had been already set in my shack, and inserted crystals. Well, how about it? I kicked on the power without any adjustment to see what go'na happen first. Gee, signals of 50MHz band coming through with out any adjustment! It's too quick...
Excellent! I was worrying about the band switching including VHF band, but even I compared with my reference radio IC-756PRO3, signals can be heard almost the same way.

Oh, Yes! Suddenly I realized that all the big project (3.5 to 50MHz AM/CW 10W Transmitter and Receiver Line) is over!
At last, everything is over with success!
I planed the idea of the project on last July 29th, so it's been three months to realize it all.

I think I did it well.

This is the final version of the circuit diagram. If you need detailed image, please download the PDF file from here.

In case you hit this page directly from a Search Engine, you can reach to all of the pages of MAFNET from Top Page


3 Tube Superhet.

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/3-Tube_Superhet.html

Three Tube Superhet Radio

Now this is a radio you well may want to build in some permanent form. I have heard tell of people building radios like this one on a nicely finished wooden chassis in a clear plastic case so everything is visible.

Performance wise this is equal to an All American Five. Those who have grown accustomed to the poor performance of AM transistor radios will be surprised and delighted. At night I can hear stations from all over the eastern half of the Uni-ted States. If I wanted to stay up after midnight I could likely go pretty far west but I'm getting a little old for those late hours. I built this one on the latest incarnation of my breadboard and I really don't want to take it apart. Before I do I'm going to add some bells and whistles just to make things interesting. I also have plans for even better radios. Well, here's the circuit diagram.

The theory of operation has already been covered either in the Simple Superhet or the All American Five. Building this radio is really not hard especially if you have been working along through the circuits in the order I have presented them. In this version I have reverted to the older octal tubes; 12SA7, 12SK7 and 12SQ7. My main reason is so I could have everything in a line. The IF cans will only fit into the octal socket cutouts. If I used miniature tubes the lay out would be a zigzag. Here is a photograph of what it looks like on the breadboard.

Photo, Top view of 3 tube superhet built on the new breadboard.

This view of the underside shows the tubes and IF transformers alternating in a line to provide best isolation to prevent oscillation.

Photo, underside of breadboard showing tubes, I F cans and variable capacitor.

I can't overemphasize how well this new breadboarding system works. The construction is very much like a factory made one. The aluminum chassis provides the necessary shielding and grounding and the terminal strips have minimal capacitance to chassis. The soldered connections give excellent stability unlike the IC breadboarding socket used earlier. That's about all there is to say. Any questions?

I'd like to know if anyone is actually building these radios. If you are, drop me an email to let me know.

This page last updated September 13, 2002.


Vu dans ... http://tsf.pagesperso-orange.fr/brico/tv/tv50.html

Schéma d'un téléviseur Noir et Blanc (441 lignes des années 1950)


tv50

Vu dans ... http://tsf.pagesperso-orange.fr/brico/tv/tv50.html

Téléviseur 441 lignes (années 1950) Chassis de téléviseur de marque inconnue. Je cherche des renseignements complémentaires concernant cet appareil, merci : contact ... mailto:jean-claude.jardine@wanadoo.fr [image] LE CABLAGE [image] SCHEMAS RELEVES

 Schéma 1 : Bases de temps Schéma 2 : Récepteur TUBE CATHODIQUE [image] Type : 10FP4A - Déviation et concentration électromagnétique. - Angle de deflexion : 50° - Ecran aluminisé (pas de “piège à ions”). - Filament : 6,3 V - 0,6 A [image] BOBINES DE DEVIATION BOBINE DE CONCENTRATION [image] [image] L’orientation de la bobine de concentration, réglée par les deux écrous moletés, agit sur le cadrage de l’image. L’appareil est un téléviseur monocanal, à changement de fréquence, comportant un étage amplificateur Haute Fréquence (EF42) et 5 étages amplificateurs à Fréquence Intermédiaire (5 x EF42). L’étage d’entrée Haute Fréquence et l’oscillateur ont subit des modifications qui ne permettent pas de connaitre avec certitude le canal de télévision qui était prévu pour cet appareil. Après essai, l’amplificateur F.I. fonctionne entre 5 et 10 MHz. Pour la remise en état, on suppose qu’il s’agit d’un téléviseur destiné à la réception de l’émetteur moyenne définition de la Tour Eiffel (441 lignes). - Porteuse image : 46 MHz - Porteuse son : 42 MHz Spectre de fréquences de l’émetteur 441 lignes de Paris AMPLIFICATEUR F.I. (Fréquence Intermédiaire) Le gain de chaque étage est faible. Pas de blindage des bobinages. Absence de condensateur d’accord et nombre important d’étages (5 !) confèrent à l’amplificateur une large bande passante. Réglages très longs et délicats de la partie HF, oscillateur, F.I. (Géné HF, Wobulateur,...) Finalement : - Oscillateur local : autour de 37 MHz. - Bande passante de l’amplificateur Fréquence Intermédiaire image de 5 à 10 MHz avec rejection de la fréquence “son”. FONCTIONNEMENT Remplacement de la diode THT (EY51) par un redresseur THT plus récent. Diode THT EY51 Ci contre , le transformateur THT enrobé de cire isolante. Image obtenue avec un simple générateur HF à 46 MHz modulé en amplitude à 1000 Hz sur entrée antenne. Pas de synchro, l’image est stabilisée en agissant sur la fréquence de balayage vertical du téléviseur. Avec “mire” 441 lignes